Communications Issue
Incident Report for Netix
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 17:01 UTC
Monitoring
Services have been rebooted and communication appears to be restored. Files may take a while to flow through due to backlog, however if you are still seeing issues, please let our support team know.
Posted Jan 17, 2023 - 14:16 UTC
Investigating
We are currently seeing an issue with communications on some instances. we are working to identify and resolve the problem
Posted Jan 17, 2023 - 13:59 UTC
This incident affected: Netix Communications (VAN, AS2, Peppol, FTP/SFTP, Other) and Communication Services.