Issue with Menu visibilty
Incident Report for Netix
Resolved
The cause of this issue has been identified and resolved. If you are still seeing issues, please try re-logging into Netix and contacting our support team if this persists
Posted May 03, 2023 - 10:51 UTC
Investigating
We have been made aware that a small number of users are experiencing issues with the web portal resulting in them being unable to see any menu options. Data is continuing to flow as normal but we are investigating the root cause at the moment
Posted May 03, 2023 - 10:07 UTC
This incident affected: Netix UI.