Document Editor Issues - 13/02/2024
Incident Report for Netix
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 09:07 UTC
Monitoring
We have applied a fix and documents should be able to be processed and edited now
Posted Feb 13, 2024 - 16:44 UTC
Investigating
We are currently having an issue with our editor, where users are unable to edit or process documents.
When trying, the screen will freeze, and then show up a log in page. But after logging in, the issue persists.
We are investigating the issue at the moment, but have not identified the root cause.
Any further information will be given as and when we are able to provide it.
Thanks for your patience
Posted Feb 13, 2024 - 16:28 UTC
This incident affected: Netix UI.